UBBFriend: Email This Page to Someone!
  Get 3DNow! Message Board
  Hardware
  Ram Question (Epox)

Post New Topic  Post A Reply
profile | register | preferences | faq | search

next newest topic | next oldest topic

Author Topic:   Ram Question (Epox)
Chaznic44
Celeron Worshipper
posted October 08, 1999 01:53     Click Here to See the Profile for Chaznic44     Edit/Delete Message
Hi,
I really like my Epox MVP3G-M Board! I have a k62 400, with 128 SDRAM. Recently I was using the program SISOFT SANDRA to test my system. The benchmark score for my ram seemed strange. The CPU/MEMORY BANDWIDTH was 68, and the FPU/MEMORY BANDWIDTH was 71. I compared this with a k6III 500 on an MVP3 board, with 128 SDRAM that scored CPU/MEMORY BANDWITH of 157, and FPU/MEMORY BANDWIDTH of 160. It seems to me that I may not be getting all out of my ram that I should be. Any tips?

thanks

Charles

IP: Logged

Armin
High Priest of Athlon
posted October 08, 1999 03:45     Click Here to See the Profile for Armin     Edit/Delete Message
Are you using PC66 memory? Is the jumper for memory speed selection on the 66 MHz or the FSB setting? (mine was set wrong originally)

Were the 128 MB scores done with a single 128 MB module or two 64 MB ones?

IP: Logged

All times are ET (US) next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

| Get 3DNow!


All submissions are copyrighted by their respective authors and are not for re-use in any form without their explicit written consent.

Powered by: Ultimate Bulletin Board, Version 5.37
© Madrona Park, Inc., 1998 - 1999.

Related Links